Задание 19 ОГЭ информатика по теме «Обработка большого массива данных (электронные таблицы)»

На уроке рассмотрен материал для подготовки к ОГЭ по информатике, разбор 19 задания. Объясняется тема о работе в электронных таблицах и базах данных.

Назад
Далее

ОГЭ по информатике 19 задания объяснение

19-е задание: «Обработка большого массива данных с использованием средств электронной таблицы или базы данных».
Уровень сложности — высокий,
Максимальный балл — 1,
Примерное время выполнения — 30 минут.

Часть теоретического материала этой темы рассмотрена в задании 5.
Ниже рассмотрены наиболее часто встречающиеся функции и их смысл. Наводите курсор на пример для просмотра ответа.

Таблица: Наиболее часто используемые функции
русский англ. действие синтаксис пример
СУММ SUM Суммирует все числа в интервале ячеек СУММ(число1;число2) =СУММ(3; 2)
=СУММ(A2:A4)
СЧЁТ COUNT Подсчитывает количество всех непустых значений указанных ячеек СЧЁТ(значение1, [значение2],…) =СЧЁТ(A5:A8)
СРЗНАЧ AVERAGE Возвращает среднее значение всех непустых значений указанных ячеек СРЕДНЕЕ(число1, [число2],…) =СРЗНАЧ(A2:A6)
МАКС MAX Возвращает наибольшее значение из набора значений МАКС(число1;число2; …) =МАКС(A2:A6)
МИН MIN Возвращает наименьшее значение из набора значений МИН(число1;число2; …) =МИН(A2:A6)
ЕСЛИ IF Проверка условия. Функция с тремя аргументами: первый аргумент — логическое выражение; если значение первого аргумента — истина, то результатом выполнения функции является второй аргумент. Если ложно — третий аргумент. ЕСЛИ(лог_выражение;
значение_если_истина;
значение_если_ложь)
=ЕСЛИ(A2>B2;"Превышение";"ОК")
СЧЁТЕСЛИ COUNTIF Количество непустых ячеек в указанном диапазоне, удовлетворяющих заданному условию. СЧЁТЕСЛИ(диапазон, критерий) =СЧЁТЕСЛИ(A2:A5;"яблоки")
СУММЕСЛИ SUMIF Сумма непустых ячеек в указанном диапазоне, удовлетворяющих заданному условию. СУММЕСЛИ
(диапазон, критерий, [диапазон_суммирования])
=СУММЕСЛИ(B2:B25;">5")

ОГЭ по информатике 19 задание разбор, практическая часть

Разбор задания 19.1:
В элек­трон­ную таб­ли­цу за­нес­ли дан­ные о те­сти­ро­ва­нии учеников. Ниже при­ве­де­ны пер­вые пять строк таблицы:
огэ по информатике excel
В столб­це А за­пи­сан округ, в ко­то­ром учит­ся ученик;
в столб­це В — фамилия;
в столб­це С — любимый предмет;
в столб­це D — тестовый балл.
Всего в элек­трон­ную таб­ли­цу были за­не­се­ны дан­ные по 1000 ученикам.

Выполните задание:
Откройте файл с дан­ной элек­трон­ной таб­ли­цей (расположение файла Вам со­об­щат ор­га­ни­за­то­ры экзамена). На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса.

  1. Сколько уче­ни­ков в Северо-Восточном окру­ге (СВ) вы­бра­ли в ка­че­стве лю­би­мо­го пред­ме­та математику? Ответ на этот во­прос за­пи­ши­те в ячей­ку Н2 таблицы.
  2. Каков сред­ний те­сто­вый балл у уче­ни­ков Юж­но­го окру­га (Ю)? Ответ на этот во­прос за­пи­ши­те в ячей­ку Н3 таб­ли­цы с точ­но­стью не менее двух зна­ков после запятой.


✍ Решение:
 
    Задание 1:

  • В задании необходимо посчитать количество определенных данных, в зависимости от условий. Можно было бы использовать функцию СЧЁТЕСЛИ(), но ситуация осложняется тем, что в задании два условия: Северо-Восточный округ и любимый предмет — математика.
  • Если заданы два условия будем использовать сначала логическую функцию ЕСЛИ с логической операцией И для выполнения двух условий одновременно. Применим данную функцию сначала для первой строки с данными:
  • для русскоязычной записи функций
    =ЕСЛИ(И(A2="св";C2="математика");1;0)
    
    Если значение в ячейке A2 равно св и одновременно значение в ячейке C2 равно математика, то в ячейку F2 запишем значение 1, иначе — в ячейку F2 запишем значение 0.
    для англоязычной записи функций
    =IF(AND(A2="св";C2="математика");1;0)
    
  • Скопируем формулу во все ячейки диапазона F3:F1001: для этого установим курсор в нижний правый угол ячейки F2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки F1001.
  • В результате, в столбце F мы получим столько единиц, сколько строк соответствует заданному условию. Т.е. достаточно просуммировать данные единицы. Используем функцию СУММ.
  • Запишем формулу в ячейку H2:
  • для англоязычной записи функций
    =СУММ(F2:F1001)
    
    Суммируем значения ячеек в диапазоне от F2 до F1001.
    для англоязычной записи функций
    =SUM(F2:F1001)
    

    Ответ: 17

    Задание 2:

  • Для начала подумаем, как найти средний тестовый балл: для этого необходимо сумму всех баллов у учеников Южного округа разделить на количество всех этих значений.
  • Поскольку необходимо найти сумму только при условии принадлежности ученика к Южному округу, т.е. присутствует условие, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек A2:A1001 (округ), в то время как суммироваться должны значения ячеек диапазона D2:D1001 (балл).
  • Данная формула выглядела бы так:
  • для русскоязычной записи функций
    =СУММЕСЛИ(A2:A1001; "Ю";D2:D1001)
    
    Если значения ячеек диапазона A2:A1001 равно значению «Ю», то суммируем соответствующие этим строкам значения ячеек D2:D1001.
  • Так как для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (округ равен значению «Ю»), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядела бы так:
  • для русскоязычной записи функций
    =СЧЁТЕСЛИ(A2:A1001; "Ю")
    
    Подсчитывается количество ячеек диапазона A2:A1001, значения которых равно «Ю».
  • Соберем обе формулы в одну для получения результата (среднего значения). Запишем формулу в ячейку H3:
  • для русскоязычной записи функций
    =СУММЕСЛИ(A2:A1001; "Ю";D2:D1001)/СЧЁТЕСЛИ(A2:A1001; "Ю")
    
    для англоязычной записи функций
    =SUMIF(A2:A1001; "Ю";D2:D1001)/COUNTIF(A2:A1001; "Ю")
    

    Возможны и другие варианты решения.

    Ответ: 525,70

Разбор задания 19.2 (демоверсия ОГЭ 2018):
В электронную таблицу занесли данные о калорийности продуктов. Ниже приведены первые пять строк таблицы.
ОГЭ информатика практикаВ столбце A записан продукт;
в столбце B – содержание в нём жиров;
в столбце C – содержание белков;
в столбце D – содержание углеводов и
в столбце Е – калорийность этого продукта.
Всего в электронную таблицу были занесены данные по 1000 продуктам.

Выполните задание:
Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

  1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков? Запишите число, обозначающее количество этих продуктов, в ячейку H2 таблицы.
  2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Запишите значение в ячейку H3 таблицы с точностью не менее двух знаков после запятой.


✍ Решение:
 
    Задание 1:

     
  • Поскольку в задании используется условие, то начнем с него: два условия, значит будем использовать функцию ЕСЛИ с логической операцией И. Формула будет выполняться по значениям каждой строки, поэтому запишем ее сначала для второй строки таблицы, там, где начинаются основные данные. В ячейке F2:
  • для русскоязычной записи функций
    =ЕСЛИ(И(D2<50;C2<50);1;0)
    
    Если значение в ячейке D2 меньше 50 (углеводы) и одновременно значение в ячейке C2 меньше 50 (белки), то в ячейку F2 запишем значение 1, иначе - в ячейку F2 запишем значение 0.
    для англоязычной записи функций
    =IF(AND(D2<50;C2<50);1;0)
    
  • Скопируем формулу во все ячейки диапазона F3:F1001: для этого установим курсор в нижний правый угол ячейки F2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки F1001.
  • В результате, в столбце F мы получим столько единиц, сколько строк соответствует заданному условию. Т.е. достаточно просуммировать данные единицы. Используем функцию СУММ.
  • Запишем формулу в ячейку H2:
  • для англоязычной записи функций
    =СУММ(F2:F1001)
    
    Суммируем значения ячеек в диапазоне от F2 до F1001.
    для англоязычной записи функций
    =SUM(F2:F1001)
    

    Ответ: 864

    Задание 2:

  • Для начала подумаем, как найти среднюю калорийность: для этого необходимо сумму всех значений по калорийности разделить на количество всех этих значений.
  • Поскольку необходимо найти сумму только при условии содержания жиров менее 1 г, т.е. присутствует условие, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек B2:B1001 (жиры), в то время как суммироваться должны значения ячеек диапазона E2:E1001.
  • Данная формула выглядела бы так:
  • для русскоязычной записи функций
    =СУММЕСЛИ(B2:B1001; "<1";E2:E1001)
    
    Если значения ячеек диапазона B2:B1001 меньше единицы, то суммируем соответствующие этим строкам значения ячеек E2:E1001.
  • Так как для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (содержание жиров < 1), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядела бы так:
  • для русскоязычной записи функций
    =СЧЁТЕСЛИ(B2:B1001;"<1")
    
    Подсчитывается количество ячеек диапазона B2:B1001, значения которых < 1.
  • Соберем обе формулы в одну для получения результата (среднего значения). Запишем формулу в ячейку H3:
  • для русскоязычной записи функций
    =СУММЕСЛИ(B2:B1001; "<1";E2:E1001)/СЧЁТЕСЛИ(B2:B1001;"<1")
    
    для англоязычной записи функций
    =SUMIF(B2:B1001; "<1";E2:E1001)/COUNTIF(B2:B1001;"<1")
    

    Возможны и другие варианты решения.

    Ответ: 89,45

Разбор задания 19.3:
В электронную таблицу занесли численность на­се­ле­ния городов раз­ных стран. Ниже приведены первые пять строк таблицы.
решение заданий с таблицами огэ по информатике

В столб­це А ука­за­но название города; в столб­це В — численность на­се­ле­ния (тыс. чел.); в столб­це С — название страны.

Всего в элек­трон­ную таблицу были за­не­се­ны данные по 1000 городам. Поря­док записей в таб­ли­це произвольный.

Выполните задание:
Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

  1. Сколь­ко городов, пред­став­лен­ных в таблице, имеют чис­лен­ность населения менее 100 тыс. человек? Ответ за­пи­ши­те в ячей­ку F2.
  2. Чему равна сред­няя численность на­се­ле­ния австрийских городов, пред­став­лен­ных в таблице? Ответ на этот во­прос с точ­но­стью не менее двух зна­ков после за­пя­той (в тыс. чел.) за­пи­ши­те в ячей­ку F3 таблицы.


✍ Решение:
 
    Задание 1:

  • Поскольку в задании используется условие, то начнем с него: так как задано только одно условие (численность населения менее 100 тыс), то можно использовать функцию СЧЁТЕСЛИ:
  • для русскоязычной записи функций
    =СЧЁТЕСЛИ(диапазон;критерий)
    
  • Где в качестве диапазона укажем диапазон проверяемого столбца - "Численность населения", а в качестве критерия — условие "<100" (обязательно в кавычках!).
  • Формула будет выполняться в целом по всему диапазону, т.е. по столбцу, а не по строке. Это говорит о том, что в итоге мы получим сразу искомый результат. Поэтому запишем формулу в ячейке F2:
  • для русскоязычной записи функций
    =СЧЁТЕСЛИ(B2:B1001;"<100")
    
    для англоязычной записи функций
    =COUNTIF(B2:B1001;"<100")
    
    Дословно переведем действие формулы. Считать количество значений меньших 100 в диапазоне ячеек от B2 до B1001.
  • В ячейке F2 видим результат 448.
  • Ответ: 448

    Задание 2:

  • Для начала подумаем, как вычислить сред­нюю численность на­се­ле­ния австрийских городов: для этого необходимо сумму всех показателей численности австрийских городов (страна — Австрия) разделить на количество этих городов.
  • Поскольку необходимо найти сумму только при условии принадлежности города к австрийским, т.е. присутствует условие, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек C2:C1001 (Страна), в то время как суммироваться должны значения ячеек диапазона B2:B1001 (Численность населения).
  • Данная формула выглядит так:
  • для русскоязычной записи функций
    =СУММЕСЛИ(C2:C1001; "Австрия";B2:B1001)
    
    Если значения ячеек диапазона C2:C1001 равно значению "Австрия", то суммируем соответствующие этим строкам значения ячеек B2:B1001.
  • Так как мы получили промежуточное значение (это еще не среднее арифметическое, а только пока сумма), то запишем эту формулу в ячейку E2.
  • Далее, для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (страна равна значению "Австрия"), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядит так:
  • для русскоязычной записи функций
    =СЧЁТЕСЛИ(C2:C1001; "Австрия")
    
    Подсчитывается количество ячеек диапазона C2:C1001, значения которых равно "Австрия".
  • Запишем данную промежуточную формулу в ячейку E3.
  • Соберем обе формулы в одну для получения результата (среднее значение = сумма / количество). Запишем формулу в ячейку F3:
  • =E2/E3
    
  • В результате получаем значение 51,09970833. Через контекстное меню ячейки (правая кнопка мыши) выберем пункт "Формат ячейки", затем вкладка "Число" - "Число десятичных знаков" = 2.
  • Получим результат 51,10.
  • Возможны и другие варианты решения.

    Ответ: 51,10.

Разбор задания 19.4:
В электронную таблицу занесли информацию о грузоперевозках, совершённых некоторым автопредприятием с 1 по 9 октября.
решение ОГЭ с таблицей excelКаждая стро­ка таблицы со­дер­жит запись об одной перевозке. В столб­це A за­пи­са­на дата пе­ре­воз­ки (от «1 октября» до «9 октября»); в столб­це B — название населённого пунк­та отправления перевозки; в столб­це C — название населённого пунк­та назначения перевозки; в столб­це D — расстояние, на ко­то­рое была осу­ществ­ле­на перевозка (в километрах); в столб­це E — расход бен­зи­на на всю пе­ре­воз­ку (в литрах); в столб­це F — масса перевезённого груза (в килограммах).

Всего в элек­трон­ную таблицу были за­не­се­ны данные по 370 пе­ре­воз­кам в хро­но­ло­ги­че­ском порядке.

Выполните задание:
Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

  1. На какое сум­мар­ное расстояние были про­из­ве­де­ны перевозки с 1 по 3 октября? Ответ на этот во­прос запишите в ячей­ку H2 таблицы.
  2. Какова сред­няя масса груза при автоперевозках, осуществлённых из го­ро­да Липки? Ответ на этот во­прос запишите в ячей­ку H3 таб­ли­цы с точ­но­стью не менее од­но­го знака после запятой.


✍ Решение:
 
    Задание 1 первый способ:

  • Поскольку в задании указано, что данные приведены в хронологическом порядке, то можно утверждать, что все строки с самой первой до той, в которой последняя запись за "3 октября" будут подходить под условие "перевозки с 1 по 3 октября".
    Таким образом, смотрим, что последняя запись за "3 октября" соответствует ячейке A118. Значит, для получения суммарного расстояния будем вычислять сумму по диапазону ячеек D2:D118 (столбец Расстояние). Используем функцию СУММ.
  • В итоге мы получим сразу искомый результат. Поэтому запишем формулу в ячейке H2:
  • для русскоязычной записи функций
    =СУММ(D2:D118)
    
    для англоязычной записи функций
    =SUM(D2:D118)
    
    Дословно переведем действие формулы. Суммируем значения ячеек в диапазоне от D2 до D118.
  • В ячейке H2 видим результат 28468.
  • Ответ: 28468

    Задание 1 второй способ:

  • Поскольку в задании используется условие, то начнем с него. Условие Перевозки с 1 по 3 октября означает, что мы должны рассмотреть столбец A со значениями "1 октября" или "2 октября" или "3 октября". Таким образом, имеем сложное условие с логической операцией ИЛИ.
  • В таком случае следует использовать функцию ЕСЛИ с логической операцией ИЛИ. Формула будет выполняться по значениям каждой строки, поэтому запишем ее сначала для второй строки таблицы, там, где начинаются основные данные. Выберем свободный столбец I и запишем формулу в ячейке I2:
  • для русскоязычной записи функций
    =ЕСЛИ(ИЛИ(A2="1 октября";A2="2 октября";A2="3 октября");D2;0)
    
    Если значение в ячейке A2 равно "1 октября" или значение в ячейке A2 равно "2 октября" или значение в ячейке A2 равно "3 октября", то в ячейку I2 запишем значение, которое находится в ячейке D2 (Расстояние), иначе - в ячейку I2 запишем значение 0.
    для англоязычной записи функций
    =IF(OR(A2="1 октября";A2="2 октября";A2="3 октября");D2;0)
    
  • Скопируем формулу во все ячейки диапазона I3:I371: для этого установим курсор в нижний правый угол ячейки I2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки I371.
  • В результате, в столбце I мы получим все значения расстояния с 1 октября по 3 октября.
  • Далее необходимо просуммировать данные значения. Используем функцию СУММ.
  • Запишем формулу в ячейку H2:
  • =СУММ(I2:I371)
    
    Суммируем значения ячеек в диапазоне от I2 до I371.
    для англоязычной записи функций
    =SUM(I2:I371)
    

    Ответ: 28468

    Задание 2:

  • Для начала подумаем, как вычислить сред­нюю массу груза автоперевозок из Липки: для этого необходимо сумму всех значений массы перевозок из Липки (Пункт отправленияЛипки) разделить на количество таких перевозок.
  • Поскольку необходимо найти сумму только при определенном условии, то будем использовать функцию СУММЕСЛИ. Заметим, что проверка должна осуществляться по диапазону ячеек B2:B371 (Пункт отправления), в то время как суммироваться должны значения ячеек диапазона F2:F371 (Масса груза).
  • Данная формула выглядит так:
  • для русскоязычной записи функций
    =СУММЕСЛИ(B2:B371; "Липки";F2:F371)
    
    Если значения ячеек диапазона B2:B371 равно значению "Липки", то суммируем соответствующие этим строкам значения ячеек F2:F371.
  • Так как мы получили промежуточное значение (это еще не среднее арифметическое, а только пока сумма), то запишем эту формулу в ячейку I2.
  • Далее, для получения среднего значения нам необходимо полученную сумму разделить на количество таких строк, которые соответствуют условию (пункт отправления равен значению "Липки"), то следует использовать функцию СЧЁТЕСЛИ. Данная формула выглядит так:
  • для русскоязычной записи функций
    =СЧЁТЕСЛИ(B2:B371; "Липки")
    
    Подсчитывается количество ячеек диапазона B2:B371, значения которых равно "Липки".
  • Запишем данную промежуточную формулу в ячейку I3.
  • Соберем обе формулы в одну для получения результата (среднее значение = сумма / количество). Запишем формулу в ячейку H3:
  • =I2/I3
    
  • В результате получаем значение 760,877193. Через контекстное меню ячейки (правая кнопка мыши) выберем пункт "Формат ячейки", затем вкладка "Число" - "Число десятичных знаков" = 1.
  • Получим результат 760,9.
  • Возможны и другие варианты решения, например, сортировка строк по значению столбца B с дальнейшим выбором необходимых диапазонов для функций.

    Ответ: 760,9

Разбор задания 19.5:
В электронную таблицу занесли результаты те­сти­ро­ва­ния учащихся по гео­гра­фии и информатике. Вот пер­вые строки по­лу­чив­шей­ся таблицы:
решение заданий с таблицей excel
В столб­це А ука­за­ны фамилия и имя учащегося; в столб­це В — номер школы учащегося; в столб­цах С, D — баллы, полученные, соответственно, по гео­гра­фии и информатике. По каж­до­му предмету можно было на­брать от 0 до 100 баллов.

Всего в элек­трон­ную таблицу были за­не­се­ны данные по 272 учащимся. Поря­док записей в таб­ли­це произвольный.

Выполните задание:
Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

  1. Сколько уча­щих­ся школы № 2 на­бра­ли по ин­фор­ма­ти­ке больше баллов, чем по географии? Ответ на этот во­прос запишите в ячей­ку F2 таблицы.
  2. Сколько про­цен­тов от об­ще­го числа участ­ни­ков составили ученики, по­лу­чив­шие по гео­гра­фии больше 50 баллов? Ответ с точ­но­стью до од­но­го знака после за­пя­той запишите в ячей­ку F3 таблицы.


✍ Решение:
 
    Задание 1:

  • В задании необходимо посчитать количество определенных данных, в зависимости от условий. Можно было бы использовать функцию СЧЁТЕСЛИ(), но ситуация осложняется тем, что в задании два условия: школа №2 и баллов по информатике больше чем баллов по географии.
  • Если заданы два условия, то следует использовать сначала логическую функцию ЕСЛИ с логической операцией И для выполнения двух условий одновременно. Применим данную функцию сначала для первой строки с данными. Для этого в ячейке G2 (свободный столбец) запишем формулу:
  • для русскоязычной записи функций
    =ЕСЛИ(И(B2=2;D2>C2);1;0)
    
    Если значение в ячейке B2 равно 2 и одновременно значение в ячейке D2 больше значения в C2, то в ячейку G2 запишем значение 1, иначе - в ячейку G2 запишем значение 0.
    для англоязычной записи функций
    =IF(AND(B2=2;D2>C2);1;0)
    
  • Скопируем формулу во все ячейки диапазона G3:G273: для этого установим курсор в нижний правый угол ячейки G2, нажмем ЛК (левую кнопку мыши) и протянем курсор до ячейки G273.
  • В результате, в столбце G мы получим столько единиц, сколько строк соответствует заданному условию. Далее, для получения ответа на вопрос "Сколько уча­щих­ся школы № 2 на­бра­ли по ин­фор­ма­ти­ке больше баллов, чем по географии?" достаточно просуммировать данные единицы столбца G. Используем функцию СУММ.
  • Запишем формулу в ячейку F2:
  • для англоязычной записи функций
    =СУММ(G2:G273)
    
    Суммируем значения ячеек в диапазоне от G2 до G273.
    для англоязычной записи функций
    =SUM(G2:G273)
    

    Ответ: 37

    Задание 2:

  • Найдём ко­ли­че­ство участников, на­брав­ших по гео­гра­фии более 50 баллов. Воспользуемся одной из возможных в таких случаях функций - функцией СЧЁТЕСЛИ(диапазон;критерий). В качестве критерия укажем условие ">50", обязательно указанное в кавычках. Запишем формулу в свободной ячейке H2:
  • для русскоязычной записи функций
    =СЧЁТЕСЛИ(C2:C273; ">50")
    
    Если значения ячеек диапазона C2:C273 больше 50, то считаем количество соответствующих этим строкам значений ячеек диапазона C2:C273.
  • Далее, для получения процента от общего количества тестирующихся необходимо полученное количество разделить на общее количество и умножить на 100. Запишем итоговую формулу в ячейке F3:
  • =H2/272*100
    
  • В результате получаем значение 74,63235. Через контекстное меню ячейки (правая кнопка мыши) выберем пункт "Формат ячейки", затем вкладка "Число" - "Число десятичных знаков" = 1.
  • Получим результат 74,6.
  • Возможны и другие варианты решения.

    Ответ: 74,6

Назад
Далее
Поделитесь уроком с коллегами и друзьями:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

*
*

Вставить формулу как
Блок
Строка
Дополнительные настройки
Цвет формулы
Цвет текста
#333333
Используйте LaTeX для набора формулы
Предпросмотр
\({}\)
Формула не набрана
Вставить